View Single Post
Old 06-05-2010, 05:37 AM   #95
rrustema
Member
rrustema began at the beginning.
 
rrustema's Avatar
 
Posts: 14
Karma: 10
Join Date: Jul 2006
Location: Amsterdam, the Netherlands
Device: iRex iLiad since 2006
ILiadPdfScribbleMerger 1.8 and Java for Mac OS X 10.6 Update 2

Software Update tells me: "Java for Mac OS X 10.6 Update 2 delivers improved compatibility, security, and reliability by updating Java SE 6 to 1.6.0_20."

But one question remains unanswered by this message. Will ILiadPdfScribbleMerger 1.8 still work? Considering how complicated it is to downgrade after such an upgrade, can anyone confirm I can safely upgrade? I need ILiadPdfScribbleMerger to work, so I can return corrected work to my students.
rrustema is offline   Reply With Quote