View Single Post
Old 09-05-2007, 12:12 PM   #8
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,799
Karma: 18701452
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Quote:
Originally Posted by Ylurien View Post
So I`m running into a new problem, and I have no idea why it would be occurring...

Whenever I make a PDF file containing japanese characters that is over 200K, all of the text in the document just magically disappears when viewing it in preview or after copying it to the reader. I have a font test PDF file that is around 360K and it loads and displays fine, so why would this be happening with documents containing japanese text only? Anyone have a clue?
Did you embed the font used? If not, it won't work as the Sony doesn't have that font available and would need it to be embedded in the PDF.
JSWolf is offline   Reply With Quote