View Single Post
Old 08-30-2007, 02:21 PM   #1
hacker
Technology Mercenary
hacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with othershacker plays well with others
 
hacker's Avatar
 
Posts: 614
Karma: 2561
Join Date: Feb 2003
Location: New London, CT
Device: Direct Neural Implant
Was libprs500 taken down?

I'm adding functionality to my mass converter for Sony LRF support, and tried to install html2lrf, but it gracefully fails as follows:
easy_install -U TTFQuery libprs500
Searching for TTFQuery
Reading http://www.python.org/pypi/TTFQuery/
Reading http://members.rogers.com/mcfletch/
Reading https://sourceforge.net/project/show...group_id=84080
Reading http://www.python.org/pypi/TTFQuery/1.0.0
Best match: TTFQuery 1.0.0
Processing TTFQuery-1.0.0-py2.4.egg
TTFQuery 1.0.0 is already the active version in easy-install.pth

Using /usr/lib/python2.4/site-packages/TTFQuery-1.0.0-py2.4.egg
Processing dependencies for TTFQuery
Searching for libprs500
Reading http://www.python.org/pypi/libprs500/
Reading http://libprs500.kovidgoyal.net
Reading http://www.python.org/pypi/libprs500/0.3.106
No local packages or download links found for libprs500
error: Could not find suitable distribution for Requirement.parse('libprs500')
Has anyone successfully installed this?
hacker is offline   Reply With Quote