View Single Post
Old 05-24-2010, 10:08 PM   #1
SpyderKB
Junior Member
SpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensionsSpyderKB can understand the language of future parallel dimensions
 
SpyderKB's Avatar
 
Posts: 9
Karma: 51680
Join Date: Jul 2009
Device: eBookwise eBook
OKay, new software killed my 505

So I got a new laptop, and connected my 505 to it. Downloaded the new Library software, and saw I only needed to add my new laptop to my account, since the software recognised my 505. It recognised all my books both on my SD card and the 505's memory. Now, and this may be where I messed up, I downloaded 2 copies of the Library software. One to my PC, and one to the 505 itself. But I ran the copy on my PC to load up the library software.

As soon as I disconnected my 505 from my laptop, the poor thing won't work at all. FIRST: it kept showing the loading arrow-wheel thing as though trying to load up the SD card from scratch. But it kept doing it for over 3 hours.

I tried a soft reset. No result.

I tried a hard reset. Tried to select "5" from the re-formatting screen. Left it alone for a good 4 hours, but it never left that screen.

After getting my Old PC to recognise the 505 (soft reset, connect USB while yellow LED is flashing), I used Explorer to try to remove the library software I put on the 505. It's mysteriously gone all by itself.

I tried a hard reset again. Now it won't go anywhere past the Starting Up screen. I've left it to charge fully for another 4 hours.

I tried re-loading the current 505 Updating flasher. It claims I'm up to date. Still the 505 won't get past the Starting Up screen.

So, here's what happens in specific:

I press the reset button on the back for a few seconds, then toggle the power switch. The LED glows steady yellow, and the screen clears and flashes from white to black a few times. Then the LED flashes yellow, and the Starting Up Screen appears. Then the LED turns off and nothing else happens.

If I connect the 505 to my PC while the LED is yellow, it brings up the Library, but it says it can't detect my reader due to an "error"

I sure someone can help me figure this one out. I have NO idea why just setting up my beloved 505 on my new PC should cause this to happen.

SIgh,
K
SpyderKB is offline   Reply With Quote