View Single Post
Old 05-21-2010, 06:18 PM   #2
cbalmforth began at the beginning.
Posts: 14
Karma: 10
Join Date: May 2010
Device: Sony PRS-300, Kindle, Kindle Fire 2
Spoke too soon!

OK, it looks like I was a little hasty! I had read the other posts about Lenny and had tried 0.6.17 but with the same result. Then I saw Garywitscher'spost and tried 0.6.29 and it runs.

So, anybody else trying to run Calibre under Debian Lenny amd64 should download this file

and extract it into the directory /opt/calibre. Running the shell script 'calibre' should start the program.

cbalmforth is offline   Reply With Quote