View Single Post
Old 05-21-2010, 06:39 PM   #1
cbalmforth
Member
cbalmforth began at the beginning.
 
Posts: 14
Karma: 10
Join Date: May 2010
Device: Sony PRS-300, Kindle, Kindle Fire 2
Can't install under Debian Lenny

Hi,

I was a happy Calibre user when I was running Ubuntu, but for various reasons I changed to Debian Lenny (64-bit version) this week. Everything else works fine but I just can't get Calibre working again. The binary install procedure downloads and installs into the /opt/calibre directory as promised, but then gives the following error message:
/opt/calibre/calibre_postinstall: line 11: 5085 Segmentation fault $loader "$@"
Run "calibre" to start calibre
When I try run the file "calibre" I get the following error message:
chris@dell-desktop:/opt/calibre$ ./calibre
./calibre: line 11: 5098 Segmentation fault $loader "$@"

Any suggestions how I can fix this please?

Chris
cbalmforth is offline   Reply With Quote