View Single Post
Old 08-23-2007, 07:16 PM   #31
edbro
Warthog Driver
edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.edbro is fluent in JavaScript as well as Klingon.
 
edbro's Avatar
 
Posts: 631
Karma: 4911
Join Date: Jul 2007
Location: Grapevine, TX
Device: iPad4
Quote:
Originally Posted by kovidgoyal View Post
I cant duplicate this bug and the line numbers in the error message are wrong. Can you try uninstalling and re-installing libprs500.
Okay, I uninstalled/reinstalled/rebooted. Here is a copy/paste of lastest attempt followed by version number:
Code:
D:\Work\JCarroll-BonesOfTheMoon>txt2lrf -a "John Carroll" -t "Bones of the Moon"
 --cover=bones.jpg bones.txt
Traceback (most recent call last):
  File "convert_from.py", line 97, in <module>
  File "convert_from.py", line 93, in main
  File "convert_from.py", line 83, in process_file
  File "libprs500\ebooks\lrf\html\convert_from.pyo", line 1433, in process_file
  File "libprs500\devices\prs500\driver.pyo", line 56, in <module>
  File "libprs500\devices\libusb.pyo", line 32, in <module>
  File "libprs500\__init__.pyo", line 53, in load_library
  File "ctypes\__init__.pyo", line 423, in LoadLibrary
  File "ctypes\__init__.pyo", line 340, in __init__
WindowsError: [Error 126] The specified module could not be found

D:\Work\JCarroll-BonesOfTheMoon>txt2lrf --version
libprs500 0.3.103
edbro is offline   Reply With Quote