View Single Post
Old 05-10-2010, 03:31 PM   #38
Bloggins
Bloggins
Bloggins began at the beginning.
 
Posts: 4
Karma: 10
Join Date: May 2010
Location: Ottawa Canada
Device: Kobo
Too many library issues for the Kobo app to run on Opensuse 11.2 x86_64

Yep,

Gave it a try. I had to pull apart the debian package and install manually.

I'm running Opensuse 11.2 64-bit and the libraries are just not compatible. I get glibc 2.1 problems and libssl issues. There is no joy here and I doubt that there will be in the near future. The usual distro's that are released are Ubuntu (blech, absolutely useless for developers and any enterprise style installation),Debian, Fedora with Opensuse being dead last. It's much more popular in Europe than it is in North America.

One way to get around this is to release all of the common distros and a static version to make it available to everyone else.

Anyways, I was able to get Windows XP running under Virtual Box so I'm covered for the near future but it would be nice to get that virus off of my machine.

I still love the device though.

Cheers!!
Bloggins is offline   Reply With Quote