View Single Post
Old 05-01-2010, 10:45 PM   #1
modkindle
Member
modkindle began at the beginning.
 
Posts: 15
Karma: 10
Join Date: Apr 2010
Device: kindle
Error Adding Plugin

My last question of the night I promise!

I am running Calibre 0.6.51

I am attempting to add a plugin. I have tried a couple different versions of the source code and I am zipping it using 7-Zip.

This is the error I get.

ERROR: ERROR: Unhandled exception: <b>UnicodeDecodeError</b>:'utf8' codec can't decode byte 0x88 in position 11: unexpected code byte

Traceback (most recent call last):
File "site-packages\calibre\gui2\dialogs\config\__init__.py", line 531, in add_plugin
File "site-packages\calibre\customize\ui.py", line 271, in add_plugin
File "site-packages\calibre\customize\ui.py", line 65, in load_plugin
File "encodings\utf_8.py", line 16, in decode
UnicodeDecodeError: 'utf8' codec can't decode byte 0x88 in position 11: unexpected code byte
modkindle is offline   Reply With Quote