View Single Post
Old 04-09-2010, 05:49 PM   #10
silverraven
Fanatic
silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.silverraven ought to be getting tired of karma fortunes by now.
 
silverraven's Avatar
 
Posts: 526
Karma: 1474326
Join Date: Oct 2009
Device: none
I'm sorry, I don't mean to be so vague. I'm just very upset about this. I got the unit March 11 of this year. I put on the Dec 09 firmware. It was working fine until this new SD card was installed.(I kept it and played with it for a few weeks before sending it to my mom) It has been charged for twelve hours 2 times. I understand it will take a few times to calibrate the battery indicator. What worries me is the 30 minute run time. Then it being so dead it won't even turn on.
I would have her call tech support but she is 83 years old and quite frankly can't handle calling any tech support. If no one here has any suggestions I will have to call tomorrow and then relay directions for her. That is just the way it is with older people.
Could a bad SD card cause this?
Thanks for any help
S
silverraven is offline   Reply With Quote