View Single Post
Old 03-31-2010, 06:37 AM   #7
michaelministry
Junior Member
michaelministry will become famous soon enoughmichaelministry will become famous soon enoughmichaelministry will become famous soon enoughmichaelministry will become famous soon enoughmichaelministry will become famous soon enoughmichaelministry will become famous soon enough
 
michaelministry's Avatar
 
Posts: 4
Karma: 626
Join Date: Feb 2010
Device: Sony PRS-600
Joy, Joy, Joy!

Quote:
Originally Posted by just_kev View Post
I got home early yesterday, so inspected my reader in the daylight. I couldn't see anything wrong with the operation of the page turn buttons. There was a nice sounding click and they felt as if they had worked. I couldn't see any dust accumulation etc. So I decided I'd try a reset as advised (using the pen to press the reset switch as described in the manual).

This seems to have cured the problem! How strange! So could it be some sort of software error?

I normally power down the device when I have finished reading to maximise the battery life. (Or am I kidding myself?).

So, there must be something different about resetting to power down. Maybe resetting does some re-initialisation of some non volatile memory.

Anyway, I'm happy again now. For a while.
http://www.mobileread.com/forums/ima...lies/smile.gif

Joy, Joy, Joy! The answer to my sticky button problems! I'm not sure if it was the reset or brushing around the buttons ... but it worked! Thanky!
michaelministry is offline   Reply With Quote