View Single Post
Old 07-26-2007, 04:09 PM   #8
leandroide
Zealot
leandroide has learned how to buy an e-book online
 
leandroide's Avatar
 
Posts: 144
Karma: 92
Join Date: May 2006
Location: Vigo, Spain
Device: Papyre 6.1 (Hanlin V3)
Quote:
Originally Posted by wallcraft View Post
If the Gen3 is using MobiPocket's usual Java-based "Linux" reader (as on the iLiad) then dictionaries should work. If MobiPocket support is provided by Bookeen software directly, then perhaps not (or not initially).
Maybe I'm missing something. Dictionary integration in the Iliad does not make use of the active display, like in a PDA?

L.
leandroide is offline   Reply With Quote