View Single Post
Old 03-13-2010, 02:35 AM   #38
sam228
Junior Member
sam228 began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2010
Device: Kindle DX
I get the same error "libglib-2.0.0.dll" as shamanNS and I have windows Xp. I was wondering if someone could please convert the following German-English dictionaries for use on Kindle and send me by ema*l:
patricksarmad2@gmail.com
1. http://downloads.sourceforge.ne/xdxf...er_eng.tar.bz2
2. http://prdownloads.sourceforge.net/s...r.bz2?download
3. http://prdownloads.sourceforge.net/s...r.bz2?download
sam228 is offline   Reply With Quote