View Single Post
Old 03-02-2010, 08:29 PM   #1
adikira
Member
adikira is on a distinguished road
 
Posts: 11
Karma: 66
Join Date: Mar 2010
Device: Sony Reader Daily (PRS-900)
Arrow Calibre not detecting Sony Reader Daily (PRS-900) on Vista

I recently got the Sony Reader Daily and after frustrations with Sony's software I found out about Calibre. It is wonderful, you can't even compare it to Sony's software. But I can't get it to recognize my device. I'm running Vista.

Here's the output from "calibre-debug.exe -g" and "calibre-debug.exe -d". I've tried rebooting the computer several times at no avail.

Your help is greatly appreciated.

----------------------------------------------
C:\Program Files\Calibre - E-book Management>calibre-debug -g
link hasn't been detected!
link hasn't been detected!
Unable to open device <calibre.devices.prs700.driver.PRS700 object at 0x02D15250>
Traceback (most recent call last):
File "site-packages\calibre\gui2\device.py", line 100, in do_connect
File "site-packages\calibre\devices\prs505\driver.py", line 59, in open
File "site-packages\calibre\devices\usbms\device.py", line 568, in open
File "site-packages\calibre\devices\usbms\device.py", line 286, in open_windows
DeviceError: Unable to detect the PRS700 disk drive. Try rebooting.
Traceback (most recent call last):
File "site-packages\calibre\gui2\jobs.py", line 97, in update
KeyboardInterrupt


---------------------------------------------------------------

C:\Program Files\Calibre - E-book Management>calibre-debug -d
USB devices on system: [u'usb\\root_hub&vid8086&pid27c8&rev0002', u'usb\\root_hub&vid8086&pid27cb&rev0002', u'usb\\root_hub&vid8086&pid27c9&rev0002', u'usb\\roo
t_hub&vid8086&pid27ca&rev0002', u'usb\\root_hub20&vid8086&pid27cc&rev0002', u'usb\\vid_0409&pid_005a&rev_0100', u'usb\\vid_054c&pid_02d5&rev_0006', u'usb\\vid_0
54c&pid_031e&rev_031:', u'usb\\vid_05ca&pid_183a&rev_0100', u'usb\\vid_05ca&pid_183a&rev_0100&mi_00', u'usb\\vid_147e&pid_2016&rev_0001', u'usb\\vid_198f&pid_0210&rev_0001']
Drives detected:
(ID, Partitions, Drive letter)
('IDE\\DISKMCBQE48GKMPQ-M1A________________________2.9.00__\\5&A32B53D&0&0 .0.0', 'No mount points found')
('USBSTOR\\DISK&VEN_SONY&PROD_PRS-900&REV_1.00\\0800461000D55C9E&0', 2,u'G:\\')
('USBSTOR\\DISK&VEN_SONY&PROD_PRS-900_LAUNCHER&REV_1.00\\0800461000D55C9E&3', 5, u'K:\\')
('USBSTOR\\DISK&VEN_SONY&PROD_PRS-900_SD&REV_1.00\\0800461000D55C9E&2',4, u'J:\\')
Looking for BEBOOK
Looking for BEBOOK_MINI
Looking for BLACKBERRY
Looking for CYBOOKG3
Looking for EB600
Looking for ILIAD
Looking for IREXDR1000
Looking for JETBOOK
Looking for KINDLE
Looking for KINDLE2
Looking for KINDLE_DX
Looking for PRS500
Looking for PRS505
Looking for PRS700
Looking for ANDROID
Looking for CYBOOK_OPUS
Looking for COOL_ER
Looking for ESLICK
Device possibly connected: <calibre.devices.prs700.driver.PRS700 object at 0x02C40ED0>
Trying to open device... failed
Opening of the following devices failed
<calibre.devices.prs700.driver.PRS700 object at 0x02C40ED0>
Traceback (most recent call last):
File "site-packages\calibre\debug.py", line 113, in debug_device_driver
File "site-packages\calibre\devices\prs505\driver.py", line 59, in open
File "site-packages\calibre\devices\usbms\device.py", line 568, in open
File "site-packages\calibre\devices\usbms\device.py", line 286, in open_windows
DeviceError: Unable to detect the PRS700 disk drive. Try rebooting.


Press Enter to continue...

----------------------------------------------
Regards,
Adrian
adikira is offline   Reply With Quote