View Single Post
Old 03-02-2010, 05:03 AM   #2
mikelv
Developer of EPUBReader
mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.mikelv once ate a cherry pie in a record 7 seconds.
 
Posts: 262
Karma: 1922
Join Date: Oct 2009
Device: none
Quote:
Originally Posted by b.tarde View Post
This is driving me a little crazy. I've made an e-pub with embedded fonts, and it displays correctly in Calibre and ADE. I've read the thread from last December recommending testing by loading a page from the unzipped epub in FireFox: I've done that, and the font gets displayed correctly. The epub validates with epubcheck and the CSS validates as version 3 in the W3C validator. But the font does not get displayed in the FireFox EPubReader. So what can be going on?
Hi Peter, thanks for your feedback!

I had a look at your ePub and must admit that I couldn't see a difference between loading it in EPUBReader and loading it in FF directly.

I guess you have checked the FF option for embedded fonts, because you say you can see the right font when you open it in FF directly.

Please post a screenshot from Calibre or ADE and from EPUBReader. Please mention additionally which page you opened.

Last edited by mikelv; 03-02-2010 at 05:06 AM.
mikelv is offline   Reply With Quote