View Single Post
Old 02-02-2010, 10:46 PM   #3
ericshliao
Guru
ericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enough
 
Posts: 974
Karma: 687
Join Date: Nov 2007
Device: Dell X51v; iLiad v2
I've never played Dropbox.

After a brief browse, I saw:
System reuqirements for Dropbox:
* GTK 2.12 or higher
* GLib 2.14 or higher
* Nautilus 2.16 or higher
* Libnotify 0.4.4 or higher


iLiad only has GTK+2.6. If dropbox is to be running on iLiad, the firmware must be upgraded.

Last edited by ericshliao; 02-02-2010 at 10:48 PM.
ericshliao is offline   Reply With Quote