View Single Post
Old 01-29-2010, 07:11 PM   #2
mtravellerh
book creator
mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.
 
mtravellerh's Avatar
 
Posts: 9,627
Karma: 1723914
Join Date: Oct 2008
Location: Luxembourg
Device: PB360°
Quote:
Originally Posted by buecherkorb View Post
Hallo Mobile Read-Forum,
nachdem ich die ersten Anlaufschwierigkeiten im Umgang mit Calibre überwunden habe dank der vielfachen Hilfe, die hier bereits geboten wurde, hoffe ich, auch bei folgendem (womöglich letzten) Problem auf Eure Unterstützung zählen zu können.

Ich habe ein Buch im HTML-Format vorliegen, welches als solches im Browser einwandfrei angezeigt und weitestgehend von Calibre auch konvertiert wird. Allerdings werden die Anführungszeichen "»" sowie "«" in Adobe Digital Editions lediglich als "?" ausgegeben.

Liegt der Fehler in der Konfiguration von Calibre oder Adobe Digital Editions?

Gleich vorab vielen Dank schon einmal für eure Untersützung.
Hi und willkommen bei MobileRead. Der Fehler liegt weder bei ADE noch bei Calibre. Deine Anführungszeichen sind wohl falsch kodiert. Die müssten als » und « kodiert sein, dann klappt es auch mit Calibre und ADE.

NB: Ich weiss, right quote kommt links und left quote kommt rechts, die Anglos benutzen die Anführungszeichen halt anders rum. Das a steht für angle.
mtravellerh is offline   Reply With Quote