View Single Post
Old 01-21-2010, 05:00 PM   #3
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 15,268
Karma: 6020309
Join Date: Aug 2009
Location: (The original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by readerfromthere View Post
I get two to three of these per day. They don't seem to cause problems other than kicking up a modal message box, but I thought I would mention it.

They seem to happen when I come back to calibre after doing other things. Calibre has been running in the background. In this case the tags pane is open. In other cases it has not been.

System: Windows 7, calibre 0.6.34.
Message:
----
ERROR: ERROR: Unhandled exception: <b>AttributeError</b>:'TagTreeItem' object has no attribute 'parent'

Traceback (most recent call last):
File "site-packages\calibre\gui2\tag_view.py", line 218, in parent
AttributeError: 'TagTreeItem' object has no attribute 'parent'
----

Is this the right forum to report this sort of thing?
Seen that on XP. I blamed myself for changing tags with the Tag view open.
theducks is offline   Reply With Quote