View Single Post
Old 01-21-2010, 09:41 AM   #23
peroperic
Junior Member
peroperic began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Dec 2009
Device: none
Quote:
Originally Posted by poshm View Post
Have you been to Main Menu / Settings / Appearance and changed the screen orientation to auto?
It came with "auto" and I never changed it...

Quote:
Originally Posted by poshm View Post
Open up your book in fbreader and the config menu change rotate to one of the 180+ settings and go back to your book. It should now work.
And indeed it does!
I seriously don't understand this, I tried every one of those settings and not one of them worked. Now they all work.
I can only attribute this to the unit getting "confused" of sorts, I just got it so I keep plugging/unplugging it.

In any case, thank you kind Sir!
peroperic is offline   Reply With Quote