View Single Post
Old 01-16-2010, 01:24 PM   #5
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,782
Karma: 5137308
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
Quote:
Originally Posted by salty-horse View Post
I reported a similar bug to Adobe a month ago, which involves parentheses and <br>.

It looks like this:

http://www2.mta.ac.il/~oravtali/ade-bug.png

Code:
<body>
<p>
With opening parentheses<br />
(a long line [...]
</p>
<p>
Without opening parentheses<br />
a long line [...]
</p>
</body>
They already fixed the bug before the report, and it is available in the latest SDK.
Of course, that isn't worth much until Sony and others update their firmware.
Thanks, it does look like a similar bug. My lines began with a verse reference that looked like {1:1} but I hadn't realized that the unusual starting character might cause the problem. Thanks for sharing. Hopefully this fix will get propagated soon.

Dale
DaleDe is offline   Reply With Quote