View Single Post
Old 12-15-2009, 01:22 PM   #58
mtravellerh
book creator
mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.mtravellerh ought to be getting tired of karma fortunes by now.
 
mtravellerh's Avatar
 
Posts: 9,627
Karma: 1723914
Join Date: Oct 2008
Location: Luxembourg
Device: PB360°
Quote:
Originally Posted by Sturgis View Post
So, bin nun zu Hause und habe mittlerweile testen können.

Folgende Mac's habe ich mit dem PB getestet (und ich fürchte ich habe da keine guten Nachrichten für Wildfang):

iMac 20" G5-PowerPC-Architektur mit Tiger (10.4.11)
iMac 24" Intel Core2Duo mit Leopard (10.5.8)
MacBookPro 15" Intel Core2Duo mit Leopard (10.5.8)
Mac Mini Intel Core2Duo mit Snow Leopard (10.6.2)

Ergebnis:
Bis auf den iMac mit Tiger (10.4.11) funktioniert die USB-Verbindung auf allen Systemen einwandfrei, Aber mit dem Tiger-iMac die gleichen Probleme wie Wildfang!

Ich denke nicht, dass es bei dem iMac mit Tiger an der Hardware-Architektur liegt, sondern denke eher das es an der Mac OSX Version (Tiger, 10.4.11) liegt die sich nicht mit dem PB versteht, da ja auch Wildfang mit Tiger genau diese Probleme hat. Das Problem ist bei mir übrigens ebenfalls wie bei Wildfang: Das PB zeigt die USB-Verbindung an, während der Mac nichts vom PB zeigt.

Btw, ist mir bei dem letzten Test mit dem Mac Mini (ich habe alle USB-Anschlüsse an dem Mac getestet) beim harten Trennen das PB im USB-Modus hängen geblieben und es ist mir nicht gelungen das PB aus diesem Modus wieder raus zu bekommen. Ausschalten ging nicht, wieder an USB anklemmen hat auch nichts gebracht. Ich habe dann die Reset Taste bemüht, welche sofort geholfen hat.

Also ich denke, da werden die Programmierer bei Pocketbook unbedingt dringend ran müssen. Wenn man auch noch den "Auswerfen"-Bug unter Mac OSX betrachtet, passt da irgendwas auf dem USBus beim Pocketbook nicht richtig.
Diese Probleme kenne ich sonst von keinem Device beim Mac. USB klappt da sonst immer Reibungslos.
Hmm, das Problem mit dem fehlerhaften Unmount liegt dem Vernehmen nach bei der Hardware, sprich Netronix. Der Port scheint sich automatisch neu anzumelden!

Last edited by mtravellerh; 12-15-2009 at 01:29 PM.
mtravellerh is offline   Reply With Quote