View Single Post
Old 12-12-2009, 06:10 AM   #11
kfarmer
Gizzzzmo Nerd
kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.
 
Posts: 116
Karma: 1035585
Join Date: Dec 2007
Location: Mill Creek, WA
Device: PRS-505
Quote:
Originally Posted by JSWolf View Post
Reader Library wrks for me under XP and Win 7. 3.0.x worked for me under XP and Vista and Win 7. I no longer have Vista so cannot test 3.1. So if it works for me, then there is something screwy witht eh setting for the computers where it doesn't work.
Are you using x86 or x64 OS?

It's failing on my (x64) system as well. My system is not screwy, thank you.

The process starts. The process hangs, consistently. No messages are written to the event log. DEP doesn't affect this.

On the off-chance it was failing to locate a digital editions DLL (since I didn't have *that* installed), I installed DE. Still no go.

On the more likely off-chance it was failing to distinguish the x86 vs x64 program files settings, I copied to both. Still didn't work.

I wiped the reader's appdata folder after uninstalling. I removed all traces I could locate, and reinstalled. Still no change in behavior.
kfarmer is offline   Reply With Quote