View Single Post
Old 04-10-2007, 01:03 PM   #11
dstampe
dstampe
dstampe began at the beginning.
 
Posts: 50
Karma: 17
Join Date: Jan 2007
Location: Canada
Device: Sony PRS-500
Quote:
Originally Posted by JSWolf
When you go to make a Sony Reader (lrf) file, the requestor that pops up has three tabs. One of them is Styles. You'll see that the default setting for Paragraph is bold. That's why bold is not working. You cannot double bold. What you need do is change bold in the paragraph style to normal and then bold will work as you want it to. That is the worst default setting in Book Designer.

Tried that yesterday, didn't work. Still no bold (that is, several boldface words in the middle of a senstence appeared the same as all the others). I tried the regular fonts as well as several different external fonts, and there was no boldface shown either in the Connect viewer or on the reader.
dstampe is offline   Reply With Quote