View Single Post
Old 10-26-2009, 07:45 PM   #2
tovare
Groupie
tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.tovare 's ceiling is 100% spider-free.
 
Posts: 167
Karma: 118202
Join Date: Sep 2009
Location: Oslo/Norway
Device: PRS-600, Kindle kb Wifi, new Kindle NT, PW2
I get an error trying to install it.
It complains about it not being a valid installationpackage.

Firefox 3.5.3:
Mozilla/5.0 (X11; U; Linux i686; nb-NO; rv:1.9.1.3) Gecko/20091020 Ubuntu/9.10 (karmic) Firefox/3.5.3


Looks cool on the screenshot, I hope to be able to try it out someday.

Last edited by tovare; 10-26-2009 at 07:47 PM. Reason: Changed mozilla -> firefox
tovare is offline