View Single Post
Old 09-21-2009, 12:03 PM   #13
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,725
Karma: 5072190
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
Quote:
Originally Posted by Sweetpea View Post
Doesn't work for me...

I put the fonts (Deja and Fontin) in the fonts directory, but I still can't select it...
For the default font you need to put the fonts in the \fonts folder however, for mobi you need to put the fonts in \fonts\index (you can make a copy of the font files)

For the default font you can select any of the various font faces including bold and/or italic as your font assuming you have them loaded. This can be done from the main menu by selecting settings.

For the mobi use there must be all 4 font files present and they must have end in the letters specified or nothing will work. And you don't select them in the system menu but rather in the mobi application itself. The new font should show up in the list.

Exactly what problem are you having? Show the content of the folder in your message to help find the problem you are having.

Dale
DaleDe is offline   Reply With Quote