View Single Post
Old 09-19-2009, 10:20 PM   #6
Superlucky
Fanatic
Superlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toysSuperlucky shares his or her toys
 
Superlucky's Avatar
 
Posts: 583
Karma: 5952
Join Date: Aug 2009
Device: PRS-505, PRS-350
Quote:
Originally Posted by ThomasMcKean View Post
Not working. It seems to be as if when there is no author, the author comes up UNKNOWN. Who the heck wants to see UNKNOWN in the title of the book? Unless it is part of the title of the book?

It was a good thought. And it should work. I wonder why it isn't working?
Did you restart calibre? You may have to re-import your books.

I think you are confusing the title field of the meta data and the actual file name. Most people who use calibre read on a reading device that just shows the meta data. The actual file names are hidden.

**Edit**

I told you wrong. It should be Preferences -> Add/Save -> Save tab

change "{author_sort}/{title} - {authors}" to "{author_sort}/{title}".

Last edited by Superlucky; 09-19-2009 at 10:23 PM.
Superlucky is offline   Reply With Quote