View Single Post
Old 09-19-2009, 11:11 PM   #5
ThomasMcKean
Disabilities Advocate
ThomasMcKean doesn't litterThomasMcKean doesn't litter
 
ThomasMcKean's Avatar
 
Posts: 228
Karma: 162
Join Date: Dec 2008
Location: Blue Ridge Mountains
Device: EZ Reader Pocket Pro
Quote:
Originally Posted by Superlucky View Post
Preferences -> Add/Save

Change the regular expression from "(?P<title>.+) - (?P<author>[^_]+)" to "(?P<title>.+)".

I think that should work.
Not working. It seems to be as if when there is no author, the author comes up UNKNOWN. Who the heck wants to see UNKNOWN in the title of the book? Unless it is part of the title of the book?

It was a good thought. And it should work. I wonder why it isn't working?

The TITLE seems to work for the folder, but not the title itself. If I had a file named "The Shadow.txt" it would upload as

"Unknown/The Shadow/The Shadow - Unknown.txt"

I have REMOVED all pointers to the authors under ADD/SAVE and yet they turn up anyway? I even exited the program and reloaded and still it happens? Is this a bug in Calibre, or am I in the wrong parameter?

Last edited by ThomasMcKean; 09-19-2009 at 11:18 PM.
ThomasMcKean is offline   Reply With Quote