View Single Post
Old 09-16-2009, 08:21 AM   #1
sideburnt
Connoisseur
sideburnt began at the beginning.
 
Posts: 83
Karma: 46
Join Date: May 2009
Device: Sony prs-505
files on PRODuo card going missing after transfer

Okay, pop quiz.

I have transfered files to my card already with no issues, but for some reason this is causing me much frustraition.

I have 30 volumes of comics to transfer to my reader PRODuo Card, It is a Sandisk Memory Stick PRO Duo 8GB by MagicGate.

each volume is a CBZ with around 200 images that I have converted to LRF format via ComicLRF (very good) which come out at around 30MB each volume.

I transfer these 30 files to my PRO Duo card via the 'Send to Device' 'Send to Storage Card A' option, after a wait I can see all of my transferred files correctly tagged on my card, when viewed through Calibre, Hurrah!.

I unplug my Reader and let it update its records, and blammo!!!. Nothing. Ziltch. My new files are not readable, and more often than not the entire Tags (collection) settings have been lost. Bummer.

So I open the storage card via My Computer and delete the files, and calibre shows the data has been erased (via the available space).

What is going wrong here, I have added LRF files generated in the same way before with no issues.

I have tried to add without Tags, this does not work, I have tried addign a few at a time, this also does not work, I have tried deleting Cache.xml and this also does not work. This is stupid.
sideburnt is offline   Reply With Quote