View Single Post
Old 09-10-2009, 01:25 AM   #40
Junior Member
iamfrombeijing began at the beginning.
Posts: 2
Karma: 10
Join Date: Sep 2009
Device: iliad II
cannot run on iliad V2

Dear sir,
I have done so accordingly, but still cannot install other ipdfs....
Don't know what's wrong.

Originally Posted by DesiLinguist View Post

The 2.12 ipdf binary is also included in the package in case someone (like you) wants it. Look under the 'iRex' folder. I have renamed it to 'ipdf_2_12'. If you want to make that the default version, just rename the 'iRex/ipdf' to 'iRex/ipdf_2_12_1' and then rename 'iRex/ipdf_2_12' to 'iRex/ipdf'.

All of the other ipdfs should run on both v2 and the book edition.
iamfrombeijing is offline   Reply With Quote