Thread: Sigil 0.1.1
View Single Post
Old 08-06-2009, 07:47 AM   #12
Valloric
Created Sigil, FlightCrew
Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.
 
Valloric's Avatar
 
Posts: 1,978
Karma: 350515
Join Date: Feb 2008
Device: Sony Reader PRS 505
Quote:
Originally Posted by Jellby View Post
WARNING: This project requires version 2.6 of CMake. You are running version 2.4.8.

So I once again ask for pre-compiled static versions, if possible
You know, linux development is hard. Really hard. Not so much because of the software, but because of the users . When I provide a binary so that people don't have to compile it themselves, I get yelled at for doing this because "on linux you should provide source packages and people should always install from that, if there are no debs or rpms" (direct quote from email).

When I provided only source packages, it's still not good... So tell me, what do I need to do to make linux people happy? And to somehow stop them from sending me hatemail...

Now Jellby, I know you're not one of those difficult people, so please tell me what to do here.

Debs and rpms should be provided for Sigil 0.1.2, or 0.1.3 at the latest.
Valloric is offline   Reply With Quote