View Single Post
Old 07-22-2009, 10:34 AM   #83
aedonig
Junior Member
aedonig began at the beginning.
 
Posts: 1
Karma: 10
Join Date: May 2009
Device: iliad 1st
Hello Jharker, thanks for such a detail explain.
But after I chage replace the files, I meet something wrong. I need your help!

After repalce the files, I power off my iliad 1st, then turn it on. Then I find the problem:
- I can not use SD card.(I knew it might happen before I do the change. I do not mind.)
- The indicator of battery on screen is always grey. It doesn't work.
- I can not connect my iliad by putty or Wincp any more.
Then I use mrxvt and run "ifconfig" in it. Previously, the ethernet ip address of ebook was shown, then I can connect to it by my computer. But this time, the informations below are shown on screen. Then I can not connect to my ebook. (I know the right ip, since I can check it on the Wireless Router)
/ # ifconfig
eth0 Link encap: Ehernet Hwaddr xx:xx:xx:xx:xx:xx
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
RX bytes:0 (0.0 B) TX bytes:4130 (4.0 KiB)
Interrupt:36 Base address:0x300 DMA chan:8

lo Link encap: Local Loopback
intet addr:127.0.0.1 Mast: 255.0.0.0
UP BROADCAST RUNNING MULTICAST MTU:16436 Metric:1
RX packets:272 errors:0 dropped:0 overruns:0 frame:0
TX packets:272 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:9296 (9.0 KiB) TX bytes:9296 (9.0 KiB)

What can I do now?? Thanks very much! Looking forward to your feedback!
aedonig is offline   Reply With Quote