View Single Post
Old 12-12-2006, 04:48 PM   #6
scotty1024
Banned
scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.scotty1024 is no ebook tyro.
 
Posts: 1,300
Karma: 1479
Join Date: Jul 2006
Location: Peoples Republic of Washington
Device: Reader / iPhone / Librie / Kindle
Quote:
Originally Posted by henkvdg
I believe you van safely upgrade to 2.8, Scotty.
Order the option of executing shell commands.
Your calculator and your xterm still work, ipdf not any more , gnuchess also not anymore (miss it). MP3 player works, but still only on the left channel.
I know I can safely upgrade to 2.8, the upgrade totally overwrites the existing user file system so everything goes poof, no matter how heavily hacked.

I have no doubts I can re-install emacs, Sylpheed Claws, RTF reader, DJVU reader, graphic novel reader, on screen clock, blue tooth stack, CD-ROM/DVD support, Windows networking etc... plus the public stuff.

The major timing issue is when to cut off support for the 2.7 apps...
scotty1024 is offline   Reply With Quote