View Single Post
Old 06-12-2009, 05:41 PM   #10
angevin
Et In Arcadia Ego
angevin began at the beginning.
 
angevin's Avatar
 
Posts: 18
Karma: 10
Join Date: Dec 2007
Location: NewYork
Device: Sony prs-505
Arrow SIP 4.8.1-snapshot-20090611

Quote:
Originally Posted by kovidgoyal View Post
What version of sip do you have?

calibre needs atleast sip v4.8

sip -V
I'm pretty sure I installed all the dependency packages for calibre all with => version numbers. Anyway :

SIP version : 4.8.1-snapshot-20090611

PyQt-4.4.4

Maybe it was stupid of me to install a snapshot instead of a regular version release since I'm not a developer ? Actually I would have installed a stable version normally but the setuptools package script easy_install pointed to a mirror with the snapshot instead of a stable release of SIP so it might not be my own stupidity or at least not entirely my own stupidity if that is actually the problem here.

Last edited by angevin; 06-12-2009 at 06:26 PM.
angevin is offline   Reply With Quote