View Single Post
Old 06-11-2009, 04:56 PM   #1
angevin
Et In Arcadia Ego
angevin began at the beginning.
 
angevin's Avatar
 
Posts: 18
Karma: 10
Join Date: Dec 2007
Location: NewYork
Device: Sony prs-505
Post Having problems building calibre 0.15.4

Calibre version 0.5.14 won't build on my 64 bit linux distribution. See below please :


Quote:
<command prompt>: python setup.py build && sudo python setup.py install

Setup calibre version: 0.5.14
/usr/lib64/python2.6/site-packages/Pyrex/Compiler/Errors.py:17: DeprecationWarni
ng: BaseException.message has been deprecated as of Python 2.6
self.message = message
running build
running resources
WARNING: Could not find Qt transations
Compiling resources...
running translations
Compiling translations...
Compiling ar
Compiling bg
Compiling ca
Compiling cs
Compiling da
Compiling de
Compiling el
Compiling es
Compiling fr
Compiling gl
Compiling he
Compiling hr
Compiling hu
Compiling it
Compiling ja
Compiling nb
Compiling nds
Compiling nl
Compiling pl
Compiling pt
Compiling ro
Compiling ru
Compiling sk
Compiling sl
Compiling sv
Compiling te
Compiling uk
Compiling zh
running gui
Segmentation fault
Second try (more terse error output from stderr this time ):

Quote:
python setup.py build && sudo python setup.py install
Setup calibre version: 0.5.14
/usr/lib64/python2.6/site-packages/Pyrex/Compiler/Errors.py:17: DeprecationWarning: BaseException.message has been deprecated as of Python 2.6
self.message = message
running build
running resources
WARNING: Could not find Qt transations
Resources are up to date
running translations
Translations up to date
running gui
Segmentation fault


Last edited by angevin; 06-11-2009 at 05:15 PM.
angevin is offline   Reply With Quote