View Single Post
Old 03-11-2009, 08:13 AM   #2
adrianro
Junior Member
adrianro began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2009
Device: kindle1
Did it

Ok.....I did it......I had to manually type the name of the file, including the extension. It was probably form my laptop settings.
adrianro is offline   Reply With Quote