View Single Post
Old 03-09-2009, 06:01 PM   #1
Zaesev
Junior Member
Zaesev began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Mar 2009
Device: prs-505
ver 1.1.01.25200 help please

I have ver 1.1.01.25200 and want to install prscustomizer but I've read that if I update to 1.1.00.18040 it might not work. So I was wondering if anyone knows where to get older firmware that will work with prscustomizer.
Zaesev is offline   Reply With Quote