View Single Post
Old 12-23-2008, 08:53 AM   #1
Derry
Member
Derry began at the beginning.
 
Posts: 13
Karma: 10
Join Date: Aug 2008
Device: Sony PRS505
Problem installing Calibre

Hi,
just upgraded to Opensuse 11.1 and tried to install the latest version of Calibre via the binary installer.
I'm getting the following error:

Extracting application files...
Creating symlinks...
Traceback (most recent call last):
File "/tmp/init.py", line 45, in <module>
File "/home/kovid/work/calibre/src/calibre/linux.py", line 480, in binary_install
OSError: [Errno 17] File exists
/home/derry/work/calibre_postinstall: line 7: 10593 Segmentation fault $loader "$@"

Any ideas on how to proceed??

Thanks
Derry
Any suggestions
Derry is offline   Reply With Quote