View Single Post
Old 12-05-2008, 05:04 PM   #1
ericshliao
Guru
ericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enoughericshliao will become famous soon enough
 
Posts: 973
Karma: 687
Join Date: Nov 2007
Device: Dell X51v; iLiad v2
All uppercase filename not accepted in vfat

The vfat partition mounted on Linux system won't accept all upper case filename. It seems a general question that many Linux users will encounter.

The solution is easy:
edit /etc/fstab and add an option "shortname=mixed" to that vfat partition line.

It works on my iLiad.
ericshliao is offline   Reply With Quote