View Single Post
Old 12-01-2008, 06:55 AM   #5
Gualtiero
Junior Member
Gualtiero began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Dec 2008
Device: iLiad Book Edition - DR1000S
Tried to install the program on my iLiad Book Edition.
Got the following message:

Installation Failed.
Reason "Firmware 2.12 is needed, your iLiad has got 2.12.1".

Are you planning an upgrade to fix this?

Thank you for your attention and keep up the good work.

Gualtiero
Gualtiero is offline   Reply With Quote