View Single Post
Old 11-24-2008, 03:33 PM   #4
Valloric
Created Sigil, FlightCrew
Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.Valloric ought to be getting tired of karma fortunes by now.
 
Valloric's Avatar
 
Posts: 1,978
Karma: 350515
Join Date: Feb 2008
Device: Sony Reader PRS 505
Quote:
Originally Posted by rlanger View Post
Thanks Gwyn. I was able to get my 505 back to normal. However, I can't seem to be able to change the font, as the problem continues to reoccur.

I have no problem flashing with PRSCustomizer and changing some of the options, but when I add the new font, I get the connection problem.
Are you perhaps using the UK firmware? That is, have you bought your Reader in the UK? If so, PRSC seems to be having some issues with non-US firmwares, and is not officially supported on them. Strange things start happening, and one of those seems to be an issue with changing fonts. This has been reported before.

For the life of me I can't figure out why this is happening, or why is it happening for some users and not for others. Changing fonts shouldn't impact the device's connectivity in any way.

Then again, it could be something unrelated to firmware versions. I honestly don't have the slightest clue. It's actually deeply frustrating.

Last edited by Valloric; 11-24-2008 at 03:37 PM.
Valloric is offline   Reply With Quote