View Single Post
Old 11-16-2008, 10:28 AM   #8
bbusybookworm
Tech Junkie
bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'bbusybookworm knows the difference between 'who' and 'whom'
 
bbusybookworm's Avatar
 
Posts: 1,027
Karma: 10080
Join Date: Aug 2007
Location: UK / Egypt / India
Device: PSR500,Gen3, iPhone3G, PPro, iPad , Samsung Galaxy S2
Quote:
Originally Posted by voidale View Post
What model you got?
Well, I got the iPhone 3G 16GB about 2 weeks ago.

I was going to get the SE Xperia X1m but with supplies of it being limited, and needing a phone fast (My old one dropping dead suddenly) I decided to get an iPhone, just to see what the fuss was all about.

With My usage, mainly email and Web surfing, and Media consumption, its working reasonably well, though I find the lack of Flash support to be a bit of a pain. Still, as I don't make that many calls, as I usually use Vonage and Skype I don't find the Phone app that bad.

I got my iSmartphone adaptor, and while it worked for a few hours, it stopped forking afterwords. The seller said it was probably faulty, and is sending me a replacement.

Just keep in mind that apparently the iTunes software seems to recognise something is wrong, as it will not mount the phone with the adaptor in it. Switching to Flight Mode before connecting seemed to solve this, but need to do a little more testing.
bbusybookworm is offline   Reply With Quote