View Single Post
Old 08-30-2013, 02:15 PM   #1697
DocBrown13
Junior Member
DocBrown13 began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Aug 2013
Device: Kindle PW, iPad
I have been having a problem updating anthologies with Calibre/FanFictionDownloader, I am getting the following error:

calibre, version 1.1.0
ERROR: Unhandled exception: <b>IOError</b>:[Errno 32] Broken pipe

calibre 1.1 isfrozen: True is64bit: True
Darwin-12.4.0-x86_64-i386-64bit Darwin ('64bit', '')
('Darwin', '12.4.0', 'Darwin Kernel Version 12.4.0: Wed May 1 17:57:12 PDT 2013; root:xnu-2050.24.15~1/RELEASE_X86_64')
Python 2.7.4
OSX: ('10.8.4', ('', '', ''), 'x86_64')
Traceback (most recent call last):
File "site-packages/calibre/gui2/proceed.py", line 118, in do_ask_question
File "calibre_plugins.fanfictiondownloader_plugin.ffdl_ plugin", line 1308, in do_download_merge_update
File "calibre_plugins.fanfictiondownloader_plugin.ffdl_ plugin", line 1174, in update_books_finish
IOError: [Errno 32] Broken pipe

See below for the two story links used -
http://www.fanfiction.net/s/9100260/1/
http://www.fanfiction.net/s/9359857/1/
DocBrown13 is offline   Reply With Quote