View Single Post
Old 09-27-2008, 09:04 AM   #1
dougsyme
Junior Member
dougsyme began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Sep 2008
Device: Sony PRS -505
eBook Library not Displaying Correctly

Hi I'm new to this forum and need help with an annoying problem with the eBook Library software.

I've owned the PRS-505 since just after its launch in the UK on the 4th Sept. The e-book library software was working fine until a week ago. I'm running the Library software on a HP Windows Vista Home Premium PC.

The problem started when I bought and downloaded a new e-book from Waterstone's eBook store. Adobe Digital Editions opened automatically and told me I had to install a newer version before I could continue. This installed, started up, and successfully downloaded the new e-book. I copied the e-book from the Adobe Digital Editions library to the connected Sony Reader. I then started the Sony eBook Library software so I could copy the purchased e-book from the Sony Reader to the library to keep it in sync.

When the library software started I noticed it wasn't displaying correctly. Normally in the library window the narrow left hand pane displays the Source View including the Sony Reader if connected. The larger right hand pane displays the headings Title, Author, Size and Date. What I was seeing was no left land narrow pane at all and no Title heading in the right pane. In fact the Author, Size and Date headings were all that was displayed, Author was displayed as 'uthor' and right up against the left side of the eBook Library window.

I uninstalled and re-installed the software. There was no difference. I then uninstalled the software again and because Sony doesn't clean up after itself properly, I manually deleted the following folders in an attempt to totally remove the software:

AppData/Local/Sony Corporation
Program Files/Sony/Reader

I re-booted the system and re-installed the software. Again no difference. In my view that means there are still bits of the software or control files somewhere on my system which the Sony uninstall is not removing.

After fiddling around with the software I managed to open an e-book, that doesnít display correctly, now I canít get back to the library view. Iíve contacted Sony support but they donít know what the problem is, all they suggested is to re-install Vista. Iíd rather not do that just yet. I've attached screen shots of what I see when I open the eBook Library.

Has anyone seen this before? Any help or suggestions would be appreciated.
Attached Thumbnails
Click image for larger version

Name:	eBook Library Image.jpg
Views:	259
Size:	22.5 KB
ID:	16597   Click image for larger version

Name:	eBook Library Image2.jpg
Views:	232
Size:	17.0 KB
ID:	16598  
dougsyme is offline   Reply With Quote