View Single Post
Old 08-24-2013, 11:20 AM   #236
NiLuJe
BLAM!
NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.
 
NiLuJe's Avatar
 
Posts: 4,792
Karma: 4461973
Join Date: Jun 2010
Location: Paris, France
Device: Kindle 2i, 3g, 4, 5w, PW & PW2
@twobob: the kernel requirement is the libc's job (excluding fun stuff like an init system/udev/systemd for a "real" system). If you're building the libc yourself, you're the one choosing the min kernel version. No idea what Debian does, but for an nptl libc the default is still 2.6.16 IIRC.
NiLuJe is offline   Reply With Quote