View Single Post
Old 07-27-2013, 12:57 PM   #15
KevinShort
Addict
KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.KevinShort can program the VCR without an owner's manual.
 
KevinShort's Avatar
 
Posts: 338
Karma: 165069
Join Date: Jan 2012
Location: Virginia, US
Device: Kobo Wifi, Kobo Glo
Quote:
Originally Posted by sunda View Post
Thanks for the feedback KevinShort.
Ok, I have installed a new linux and started over...
Now it compiles again, but I have this:
configure error:
*** You must have either have gettext support in your C library, or use the
*** GNU gettext library.
Build failed at glib.sh, aborting
You just need to install gettext. This command will install the stuff you need to compile Qt for Kobo:
Code:
sudo apt-get install gettext autoconf libglib2.0-dev build-essential libtool libdbus-1-dev
If you're using firmware 2.4, then Qt 4.6 is the right version. In the file 'build/scripts/qt.sh', at the end of the ./configure line, make sure to add -D QT_NO_QWS_CURSOR.
KevinShort is offline   Reply With Quote