View Single Post
Old 07-07-2013, 12:01 PM   #488
NiLuJe
BLAM!
NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.
 
NiLuJe's Avatar
 
Posts: 4,020
Karma: 4131199
Join Date: Jun 2010
Location: Paris, France
Device: Kindle 2i, 3g, 4, 5w, PW & PW2
Okay, obviously, the recovery thing didn't take . Weeeeelll.

Another cheap shot in the dark: Did you try to launch a reset to factory defaults? Either from the settings menu if you can, or the hard way (cold booting with [HOME] pressed, follow the reset procedure on screen)?

Can't remember how/if the factory reset wipes the userstore... let me dig up my K3, I'll take a look.

EDIT: Yes it does .

As for usbserial, can't say, I've never used it. What I do know is that on proper serial, you would be getting a getty prompt to login at that point . (And with a broken userstore & no console, setting up usbnetwork would be tricky. That said, it does appear to be installed on the image you flashed, because I see my init script in your logs. But given the fact that it operates mostly from the userstore, that doesn't help us very much ^^.)

Last edited by NiLuJe; 07-07-2013 at 12:07 PM.
NiLuJe is offline   Reply With Quote