Thread: Tutorial Jailbreak Kindle Touch 5.3.2
View Single Post
Old 06-25-2013, 02:02 PM   #70
knc1
Helpdesk Junkie
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 6,998
Karma: 6314536
Join Date: Feb 2012
Device: Too many.
Quote:
Originally Posted by jaguar556 View Post
Hi everyone!
Explain to me what I'm doing wrong.
I downgrade to 5.1.2 with "Kubrick" then install JailBreak (kindle-jailbreak-1.7.N) for 5.1.2 (they сreate book "Now you jailbreak").
Then I install update 5.3.2.1 without any action with KT. Successfully upgrade. Install JBPatch (Kindle Touch, Firmware 5.3.2 or 5.3.2.1: download *_fw532.zip) and they write "Jail Break is required".

What is wrong?
Help please!
The **Kindlet** jailbreak is required (there is more than one thing called: "Jailbreak" here).

Go to the KUAL thread, grab the "prerequisites" archive.

It has a complete set of everything that might need to be replaced after an upgrade to the firmware.
(I.E: It is not KUAL specific, it is general purpose.)
knc1 is offline   Reply With Quote