View Single Post
Old 09-16-2008, 11:35 PM   #1
BobVA
Addict
BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.BobVA once ate a cherry pie in a record 7 seconds.
 
Posts: 220
Karma: 1500
Join Date: Oct 2006
Device: PRS950, T1, T2, iPad, Nook
Adobe DE causing SD/MS problem?

Hi:
I've had consistent problems with Adobe DE apparently goofing up my external memory card (either MS or SD). If I delete a protected PDF file (borrowed library book) (via Adobe DE) then close Adobe DE then eject/unplug the Reader it gets hung with the spinning arrows. If I pull the SD card it will finish and properly show the files on the Reader. If I put the card back in, the spinning arrows show again for a looong time, usually ending the Reader crashing.

I've formatted the card/MS (tried both) and re-added the content on that via the Sony software. Everything will be fine until delete a book with Adobe DE (note that I still wind up deleteing it with the Sony eBook software too, as I think it just de-authorizes the file). I keep all the Adobe DE files on the Reader (i.e. not on the MS/SD card).

I've yet to try just deleting the DE with the Sony eBook software, but I think I had the same thing happen when I deleted the book directly from the Reader, so I'm not holding out much hope there...


This is driving me nuts Anybody else having the same problem?

Regards,
Bob
BobVA is offline   Reply With Quote