View Single Post
Old 09-16-2008, 06:14 PM   #1
sherryk_us
writer/reader
sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.sherryk_us ought to be getting tired of karma fortunes by now.
 
Posts: 69
Karma: 468302
Join Date: Jul 2008
Location: New Mexico
Device: Sony prs 950, Sony prs 505 and REB 1200
My "New" REB 1200 won't open books

Dear Legacy Device Owners and Experts,

I just got my REB reader back with the new firmware (It says v4.2) from ebook technologies. I think I formatted my card per the REB for dummies website instructions. Everything looked great when I loaded the books on the CF (they show up in the library in a very pretty list).

But when I select any of the books I get this message:

"This book cannot be read on this eBook. Please remove it and check out another copy from your library."

These are all personal content books that I've created using lit2imp, togware, pdf read and ebookwise librarian (Pretty sure I had the settings right for REB imp format.) Do you have any idea what I'm doing wrong?

I have also emailed the ebooktech people so if they solve my problem I'll post the answer here so others can maybe benefit too!

Thanks everyone.

Sherry
sherryk_us is offline   Reply With Quote