View Single Post
Old 05-17-2013, 09:01 AM   #512
CardosoP
Junior Member
CardosoP began at the beginning.
 
Posts: 3
Karma: 10
Join Date: May 2013
Device: Kindle Paperwhite WiFi
Quote:
Originally Posted by Akirainblack View Post
CardosoP You either have to update to 5.3.4 or 5.3.5 or downgrade to 5.3.1 then use the first post in both threads for what you want. For some reason the jailbreak didn't work on 5.3.3 but was kept thanks to the bridging and whatever changed in 5.3.3 changed back in later releases of the firmware.

Mind you I could be wrong and I'm sure if I am someone will let you know.
Thanks, dude! So, even though the threads says 5.3.5, I should downgrade to 5.3.1 first?
CardosoP is offline   Reply With Quote